Invalid SSL Version and Invalid Cipher Configuration
Resolved
Jan 16 at 01:27pm WIB
The issues related to an Invalid SSL Version and Invalid Cipher Configuration have been fully addressed.
The server is now fully compliant with modern security standards, ensuring secure and reliable communication for all users.
Affected services
Marketplace - Buyer
Marketplace - Mitra
Marketplace - API System
Marketplace - API H2H
Marketplace - Seller
Marketplace - Play
Created
Jan 16 at 12:31pm WIB
Invalid SSL Version:
The server or application was configured to use an outdated or unsupported SSL/TLS version, causing compatibility issues or failures in establishing secure connections.
Invalid Cipher Configuration:
The server's SSL/TLS configuration included weak or deprecated cipher suites, leading to potential vulnerabilities or connection rejections from clients that require stronger encryption.
Affected services
Marketplace - Buyer
Marketplace - Mitra
Marketplace - API System
Marketplace - API H2H
Marketplace - Seller
Marketplace - Play