Back to overview
Degraded
Secure connections to our services may be unavailable.
Jan 13 at 09:53pm WIB
Affected services
Marketplace - Mitra
Marketplace - Play
Marketplace - API H2H
Resolved
Jan 13 at 11:04pm WIB
The issue with SSL/TLS services provided through Cloudflare has been resolved. Users should now be able to access our services securely via HTTPS without any issues.
Affected services
Marketplace - Mitra
Marketplace - API H2H
Marketplace - Play
Created
Jan 13 at 09:53pm WIB
We are currently experiencing an issue with SSL/TLS services provided through Cloudflare, which may cause some users to encounter problems accessing our services via HTTPS.
Affected services
Marketplace - Mitra
Marketplace - API H2H
Marketplace - Play