Back to overview
Downtime
Marketplace - API H2H Migration Process
Dec 09 at 09:04am WIB
Affected services
Marketplace - API H2H
Resolved
Dec 09 at 09:28am WIB
The H2H service migration was successfully completed with no unexpected issues. The migration involved transitioning the service to a new environment to enhance performance and scalability. During the process, the team closely monitored all systems to ensure a seamless transition with minimal disruption to users.
Affected services
Marketplace - API H2H
Created
Dec 09 at 09:04am WIB
During the migration process of the H2H service, an unexpected incident occurred, causing a partial disruption to the service. This issue affected the service’s ability to handle incoming and outgoing transactions, impacting users relying on real-time data synchronization.
Affected services
Marketplace - API H2H